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Overview
CollabraSuite offers a metaphorical representation of a physical workplace. The virtual
environment is made up of rooms, which can be arranged into a virtual floor of
unlimited rooms, thus allowing for the grouping of like rooms by functionality or
other common means. The floors can then be arranged within a virtual building, and
numerous buildings can be grouped to create a virtual campus. Within this campus
and its encompassing buildings, floors, and rooms, users can communicate seamlessly.
CollabraSuite provides a means of hosting private meetings, group communications, or
seminar style conferences for the entire enterprise.

When a user logs into CollabraSuite, they are entering an environment where they
can meet other users, text chat with them, share documents, display whiteboards ,
presentations or desktop areas, or participate in audio and/or video conversations. Not
only can users collaborate with others in their current room, but presence awareness
capabilities enable them to see users working in other locations. Users can instantly join
others in any room by simply clicking a button. As users move around the collaborative
environment, they can bring their private briefcase with them—a repository filled with
documents that only they can see. Documents in a user’s briefcase can easily be shared
by dropping a document into a room file cabinet. In addition to storing private documents
in a user’s briefcase, CollabraSuite provides the ability to store public documents in file
cabinets within a room. These documents can then be viewed by users within the same
room.

The CollabraSuite environment also offers security aspects of the physical environment.
Strong security features make it possible to permit or deny access to all areas of the
collaborative environment and its contents. Individual rooms can be locked with Access
Control Lists (ACLs). Read and write ACLs control access to documents stored in rooms
as well. The CollabraSuite environment provides the flexibility and the security of the
physical work environment, all while having the freedom to connect users in any location.

Visit CollabraSpace [http://www.collabraspace.com] for more information on us and our
products. For technical support, please email <support@collabraspace.com>.

User Notes

Browser Security Settings
In many IT environments, web browsers are configured with security settings that
prevent applications such as CollabraSuite from running properly. Users will have to set
the following options for sites containing CollabraSuite:

• Unblock pop-ups

http://www.collabraspace.com
http://www.collabraspace.com
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• Enable JavaScript

• Enable session cookies

Microsoft Windows Vista and Internet Explorer 7 introduced a new security feature
called “Protected Mode”. This must be disabled in order to use the document sharing
features of CollabraSuite. To disable “Protected Mode”, go to Tools -> Internet Options
-> Security -> Trusted Sites and uncheck the Enable Protected Mode box. Then add
the server hosting CollabraSuite to the list of trusted sites with the Sites button.

The Firefox browser displays a status bar on all pop-up windows by default. Should
users want to hide this status bar, select Options -> Content -> JavaScript Advanced
-> Hide the Status Bar.

Logging Out of CollabraSuite
When a user closes their browser, they are not immediately logged out of CollabraSuite.
Instead, it may take up to 30 seconds from the time the browser window is closed until
the user is completely logged out. This is to allow users to change pages while remaining
in the CollabraSuite environment. However, log out will occur immediately if the user
presses a logout button to explicity end their session.
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Navigation
When users log into CollabraSuite, they will enter a room, which is part of a floor,
building, and campus. In the rooms, users are able to communicate and collaborate with
other users in the environment through a variety of methods, such as chat sessions,
document sharing, whiteboard sessions, and paging, which are available on the Toolbar.
Presence awareness capabilities enable users to see the other room occupants that are
available for collaboration. Rooms allow users to customize their own workspace to be
most efficient for their needs. "Home" rooms may be selected into which the users will
automatically enter each time they log on. Through a room navigator, users are able to
move through the floor, building, or campus to the rooms specific to their interests.

Toolbar Options
CollabraSuite provides a toolbar which provides easy access to many collaborative
features. Each icon will open a separate window with the information or function
available. Users are able to see the toolips for each icon by mousing over the toolbar.
Installations may customize the list of icons available in the toolbar, so users may not
see the full list displayed below:

Table 1. Toolbar Buttons

Campus Navigator
Display the Campus Navigator or enter a room
using the pulldown.

Session Information Display the Session Information.

Chat Display the current chat session.

Activity Board Display the current activity board.

Whiteboard Open the current whiteboard session.

Presenter Open the current presentation.

Public Repository
View the documents in the room's public
repository.

Private Repository View the documents in the user's private repository.

Room Occupants Display the users currently in the same session.
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Room Contributors Display the top contributors to the room.

Lock Room Lock or unlock the current room.

Associates Display the user's associates.

Edit Associates Edit the user’s associates.

Suggested Associates Display the user's suggested associates.

Page Viewer View received pages.

Alerts View system alerts.

User Profile Display a user’s profile.

Invite User Invite users to the current session.

Sidebar User Open a sidebar session with users.

Page User Send a page to users.

Presence Status Change your presence status.

Online Users Display the users currently logged into the system.

Active Sessions Display the active sessions in the system.

Session Monitor Monitor multiple sessions at a single glance.

Recall Session Find and recall previous sessions.

Administration Administer the collaborative environment.

Reports Run reports.
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Search Search the environment.

Preferences Editor Display the Preferences Editor.

User Guide Display this User Guide in a browser.

Campus Navigator
The CollabraSuite environment is easily navigated by way of a hierarchical display of
campuses, buildings, floors, and rooms. The Campus Navigator allows users to enter a
selected room.

To access the Campus Navigator

• Click the  Campus Navigator button on the toolbar. The Campus Navigator
window will appear.

Figure 1. Campus Navigator

To enter a room

• Perform either of the following actions to be moved to the selected room:

• Double-click on the room.

• Right-click on the room from the navigator tree and select Enter Room from
the context menu.
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To change your home room

• Right-click on the room from the navigator tree and select Set as Home Room from
the context menu.

Room Location
The Campus Navigator in the toolbar can also be used to display a history of recently
visited rooms. This pulldown can be used as a quick navigation to a desired room in lieu
of using the Campus Navigator component. The first item displayed in the pulldown is
the user’s current room.

Figure 2. Room History

To enter a room

1. Click the down arrow next to the Campus Navigator button. A list of previously
visited rooms will be displayed.

2. Select a room from the list. The user will move to the selected room.
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Presence Awareness
Within the collaborative environment, users may view and collaborate with other online
users within their campus. Presences awareness features in the Online Users component
allow users to view and access collaboration features for other users in the same
collaborative environment.An associates list may be set to include users most often
collaborated with.

Online Users Component
The Online Users component provides presence awareness features useful for
determining where other users are located within the collaborative environment. The
component displays each user that is logged into the environment as well as the room the
user is currently in. User information is displayed in a table containing the user’s name,
building, floor, and room where the user is located. The Status column displays the user’s
presence status. Users whose name appears in italics have been idle in the system for
at least five minutes. Additional features of the Online Users component include easy
access to information about other users, joining another user, or entering sidebar chats.

Details provided by the Online Users component include:

• Status: The current status of the user, which can be Available, Busy, Away and
Unavailable.

• User Name: The name of a specific user.

• Organization: The organization the user belongs to.

• Building: The specific building a user is in within the collaborative environment.

• Floor: The specific floor a user is in within the collaborative environment.

• Room: The specific room a user is in within the collaborative environment.

To access the Online Users component:

• Click the  Online Users button on the toolbar.

The Online Users window will appear. At most 20 rows are displayed at one time. Use
the paging buttons in the header to display additional rows.
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Figure 3. Online Users

To sort the online users list:

1. Select a column header. The list of users will be sorted in ascending order according
to the selected column.

2. To sort the list in descending order, select the same column header again.

3. To sort by another column, simply select the appropriate column header.

To filter the online users list:

1. Select a filter column from the drop down list.

2. Enter your filter text in the filter field.

3. Select the Filter button. Only the entries that match the filter will be displayed.

4. Clear the filter by selecting the Clear button.

Figure 4. Filtered Online Users

To add or remove columns from the list:

1. Click on the down arrow in the column header.
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2. Under Columns, check the desired columns to be displayed.

Room Occupants
The CollabraSuite Room Occupants component allows users within a room to visually
see who else is in the room either by user name alone or with user icons. A default icon
is displayed until a user selects a personalized image. When a user enters a room, their
presence in the room is indicated in the Room Occupants component.

Each user has the option of displaying the user icons, or displaying the default user icon.
User icons can be enabled or disabled in the Preferences Editor. Additional icons are
displayed beside each user to indicate their status.

Table 2. Room Occupants Status Icons

User is viewing the chat session

User is viewing the whiteboard session

User has annotated the whiteboard session

User is viewing the presentation

User is giving the presentation

Clicking a user’s name will bring up the User Profile window. Additional features of the
Room Occupants component are accessing information about other users, adding a user
to the associate list, and initiating a sidebar conversation, sending a page, and placing
phone calls to other users in the room. Users may follow the directions below to access
any of these additional features.

To access the Room Occupants component:

• Click the  Room Occupants button on the toolbar.

The Room Occupants window will appear.
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Figure 5. Room Occupants

To access the additional features of the Room Occupants component:

1. Select one or more users within the Room Occupants component.

2. Right-click to display the context menu.

3. Select the desired function from the context menu. The User Information, Sidebar,
Page, or Phone window will appear.

Room Contributors
The CollabraSuite Room Contributors component displays the most active users in a
given room. The Recent tab displays the most active users during the past 30 days; while
the Overall tab displays the most active users since the room was created.

Figure 6. Room Contributors
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Associates
While in the collaborative environment, users may interact with many other users. To
aid in more efficient collaboration, users may set an associates list to include users who
frequently collaborate with them, including users in accessible remote campuses. The
Associates component allows users to view detailed presence awareness information
about those associates. Icons are displayed beside each user indicating if the user is
logged on, idle, or in the same room.

Table 3. Associates Status Icons

User is online

User is in the room session

User is viewing the chat session

User is viewing the whiteboard session

User has annotated the whiteboard session

User is viewing the presentation

User is giving the presentation

Additional features of the Associates component include accessing contact information
on associates and initiating a sidebar conversation. Right-click in the component to
access these features.

To access the Associates component:

• Click the  Associates button on the toolbar.
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Figure 7. Associates

To set or update the associates list:

1. Click the  Edit Associates button on the toolbar. The Edit Associates window
will appear.

2. Check the checkboxes in the Selected column next to the desired users.

Enter text in the filter box and click the Filter button to filter the list of
users.

3. Click Apply to update the associates list.

Figure 8. Associate Chooser

Suggested Associates
CollabraSuite can suggest other users as potential associates based on common skills,
associates and room history. Suggestions are ordered based on how much they have in
common with the user. The rank is indicated by the number of stars under the suggestion.
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Suggested associates may be added to the user’s associate list by clicking the Add to
Associates link.

To access the Suggested Associates:

• Click the down arrow beside the  Associates button on the toolbar and select 
Suggested Associates.

Figure 9. Suggested Associates

Presence Status
To step away from a room without having to exit the room, users can set their presence
status to notify other room occupants that they are inactive or not currently available. The
statuses are available from the pulldown list displayed by clicking the down arrow beside
the Presence Status button in the toolbar. The statuses include Active, Busy, Away and
Unavailable. It should be noted that a user’s presence status has no effect on the audio/
video components, so a user’s phone will continue to receive and broadcast while they
are unavailable. To change your presence status:

To change your presence status:

• Select a new status from the  Presence Status pulldown in the toolbar.

Activity Status
Users who are inactive in the system for more than five minutes are automatically marked
as inactive. The names of inactive users appear in italics in most components. When users
take certain actions in CollabraSuite, such as changing rooms or posting a chat message,
they will be marked as active.
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Conferencing

Chat
The Chat component enables users to collaborate using text chat messages. Public chat
messages take place in the context of a room, and are displayed automatically when a
user enters a room. Any user in the room may view and participate in the text chat. Pages
are used to send a light-weight email in real-time to users in or outside of a room which
will pop-up on the recipient's screen.

All chat sessions and pages are recorded and archived so they can later be searched to
provide a context for discussion history. Chat sessions are enriched by features such as
priority tags, recalling chat sessions, locking rooms, marking users as idle, URL links,
and document links.

Access the Chat component

Typically, the Chat component is configured to display upon entry to a room. If the Chat
component is not configured to automatically display, a separate Chat window may be
opened from the toolbar.

To access the Chat component:

• Click the  Chat button on the toolbar. The Chat component will display.
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Figure 10. Chat Component

Sending a Chat Message
Public chat sessions enable users to send instant chat messages to everyone in a room
simultaneously. When users enter a room, the chat session is displayed with the current
chat displayed in the Chat Messages area. Every message sent during the session may be
viewed by any user in the room no matter when that user enters the room.

As the chat session grows in length, only the most recent messages are displayed in the
chat messages field. Scroll to the top of the chat messages to load earlier messages. To
return to the most recent chat messages scroll back down to the bottom.

To initiate a public chat session:

1. Click the  Chat button in the toolbar if the Chat window is not displayed.

2. Enter a text message in the Chat Input area, located under the Chat Messages and
press Enter.

While your are typing, an indicator will appear in the Chat Messages so other users
in the session will know you are composing a chat message. When you hit enter, your
message will appear in the chat messages field with an optional timestamp and your
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name displayed before the message. As other room occupants respond, all messages will
display in the Chat Messages area.

URL Links
Users may direct other users to a specific URL by adding a URL link to the chat session.
Typing in a URL will create a link in the Chat Messages field which will be accessible
to any users within the session. Users may also drag and drop a URL from a browser
into the Chat Input field which will also create a link on the recipient's end. Clicking
on these links will open the URL in a new browser window. URLs that point to images
and videos will result in the corresponding content to be displayed in the chat message.
Clicking on an image in the Chat will open it full size in a new browser window. Video
can be played inside the Chat or full screen.

To send a URL link:

• Either of the following methods may be used to send a link:

• Enter a URL (web address) in the Chat Input area and press Enter. The URL
must be fully qualified such as http://host.domain/page.html

• Open a browser with the URL displayed, click on the URL, drag the mouse
into the Chat Input area, and press Enter.

Figure 11. Chat URL Link

Document Link
Documents and folders stored in a Public Repository may be referenced inside a chat
session through a document link. Adding a document link to a chat message will enable
users to access documents and folders without having to navigate to the document or
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folder location. Users can drag and drop a document or folder from a Public Repository
into the Chat Input field creating a link which can be used to access the document.

To send a document or folder link:

1. Click on the document or folder you wish to share in the Public Repository.

2. Drag the document into the Chat Input area and press Enter. A link will appear in
the Chat Monitor.

To open a document or folder link:

• Click on the document or folder in the Chat Messages area. The item will be
selected in a new Public Repository component. See the section called “Public
Repository” [39] for details about working with the Public Repository.

Priorities
If enabled, chat messages may be marked with a priority. This enables users to view
messages by importance. Users may assign a priority to each message. Messages marked
for priority will be displayed in the Chat Messages field with priority indicator. The
colors for the priority icons are red for high priority, orange for medium priority, and
green for low priority. If no priority has been selected for the message, no priority icon
will display.

Figure 12. Chat Priorities

To assign a priority to a message:

1. Click on the flag icon in the upper right side of the Chat Input area and select a
priority.
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2. Type the message in the Chat Input field and press Enter. The message will be
displayed in the Chat Messages area with selected priority.

Presenter
CollabraSuite users can share PowerPoint presentations with all room occupants. In
addition, users can capture regions of their desktop and cast the screen to all room
occupants via the presenter. Presenters can easily switch between presentations and
desktop casts, allowing for powerful demonstrations and presentations via CollabraSuite.

View a Presentation

To view a presentation already in progress:

• Select the  Presenter button in the toolbar. The current presentation for the room
will be displayed.

Figure 13. View Presentation

To view a desktop cast already in progress:
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• Select the  Presenter button in the toolbar. The current desktop cast for the room
will be displayed.

Figure 14. View Desktop Cast

Presenting

In order to give a presentation, the presentation must first be created in CollabraSuite
from a Microsoft PowerPoint file. The file is uploaded to CollabraSuite and saved for
later use. Once a presentation is created, it can be presented multiple times.

To create a presentation:

1. Select the  Presenter button in the toolbar.

2. Select the  Open button in the presenter.
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Figure 15. Presentation Manager

3. Select the New button.

4. Browse to an existing Microsoft PowerPoint presentation and click Create.

Figure 16. New Presentation

5. Alternatively, select a PowerPoint document from the Public or Private Repository
and click Present. The presentation will be created and started automatically.

To present a previously created presentation:

1. Select the  Presenter button in the toolbar.

2. Select the  Open button in the presenter.

3. Choose a presentation from the list and click Start.

To view presentation notes:
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1. While presenting, click the  Notes button to open the presentation notes.

2. Click the icon again to hide the presentation notes.

To use the laser pointer:

1. While presenting, click the  Laser Pointer button to enable the laser pointer.

2. Click on the presentation where the laser pointer should appear. The pointer may
be moved by clicking and/or dragging the mouse.

3. Click the Laser Pointer button again to disable the laser pointer.

To pass control of a presentation to another user:

1. Click the  Select Presenter button from the Presenter. Users viewing the current
presentation are displayed.

2. Select the user to continue the presentation and click OK.

Figure 17. Select Presenter

To delete a presentation:

1. Select the  Presenter button in the toolbar.

2. Select the  Open button in the presenter.

3. Select a presentation from the presentation list and click Delete. The presentation
will be deleted.

Users cannot delete a presentation currently being presented.
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To create a desktop cast:

1. Select the  Presenter button in the toolbar.

2. Select the Share pulldown from the Presenter.

3. Choose one of the following options:

• Region: to broadcast a portion of the desktop.

• Window: o broadcast a single desktop window.

This feature is available only on Microsoft Windows platforms.

• Desktop: to broadcast the entire primary desktop.

Figure 18. New Desktop Cast

4. When Select Region is checked, the Select Region window will appear. Position
and resize this window to cover the region of the desktop to be presented, then press
the Select button to being casting. This window will remain visible so the presenter
can reposition and resize the region during the desktop cast.
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Figure 19. Capture Region

5. When Select Window is checked, a red box will appear in the upper left hand corner
of the user’s display. This box can be dropped on an existing window to capture
it. The box will resize to border the captured window. Press the Enter key or click
Select to select the window, press Esc or click Cancel to cancel the window capture.

To switch between a desktop cast and presentation:

1. Select the Share pulldown from the Presenter.

2. Select Slides or one of the desktop casting options.

Stop a desktop cast:

• Use any of the following methods to stop a cast:

• Close the Presenter.

• Close the Select Region window.

• Click the  Stop Presentation button.

Whiteboard
The Whiteboard component is an interactive tool that allows users to review, create,
and update graphic information in real-time. Whiteboards can have bookmarks allowing
users to review the whiteboard at various points during the session. The whiteboard
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background can easily be changed to display a variety of color-coded graphical data.
Whiteboard backgrounds can consist of image files or a portion of the user’s desktop.
Users can cut, paste, and delete annotations and backgrounds. All whiteboard activity
is recorded in the database and may be searched for repeated use or as a context for
discussion history.

To access the whiteboard:

• Select the  Whiteboard button from the toolbar. The Whiteboard window will
display.

Figure 20. Whiteboard

Whiteboard Annotations
Whiteboard annotation features make it possible for each user to add annotations to the
whiteboard. User information is added to the annotations, including the user name and
time of annotation, in order to allow users differentiate participants and their annotations.
This enables all users in the room to see who has worked on the whiteboard and the
changes each user makes. To view user information, users may mouse-over various
shapes and text that were added to the whiteboard.

Users may add annotations including shapes, text, and colors by using the drawing tools
found on the left side of the whiteboard.

Table 4. Whiteboard Tools

Used to select and manipulate existing annotations.
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Creates straight lines.

Creates any size or shape of rectangle.

Creates any size or shape of ellipse.

Creates freehand lines in any shape.

Inserts text in the whiteboard.

Selects the color for newly drawn annotations.

Creates a new bookmark of the whiteboard.

Opens the whiteboard preferences.

Prints the whiteboard.

Edit the Whiteboard Canvas

Users can cut, copy, paste, or delete the selected annotations using the edit menu. This
allows users to copy, move, or clear only desired material from the canvas without erasing
all annotations or clearing the whiteboard. Annotations can also be grouped so they can
be edited as a single item.

To delete an item from the canvas:

1. Select the  Arrow button from the drawing toolbar.

2. Click on the item in the canvas you want to delete.

3. Right-click and select Edit > Delete. The item will be removed from the canvas.
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Figure 21. Whiteboard Edit

To cut, copy, or paste items on the whiteboard:

• Follow the directions for deleting items but select the Cut, Copy, or Paste from
the Edit menu.

To select multiple items on a whiteboard:

• Press and hold the Control Key on the keyboard while selecting each item.

To un-select all items:

• Right-click and select Select > None.

To invert your selections (switch all selected items for all unselected
items):

• Right-click and select Select > Invert.

To select all items on a whiteboard at once:

• Right-click and select Select > All.

To group items:

1. Select the  Arrow button from the drawing toolbar.

2. Press and hold the Control Key on the keyboard while clicking the items in the
canvas you want to group.
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3. Right-click and select Select > Group.

To ungroup items:

1. Select the  Arrow button from the drawing toolbar.

2. Click on the items you want to ungroup.

3. Right-click and select Select > Ungroup.

To clear the contents of the whiteboard:

• Right-click and select Clear Canvas from the menu.

Whiteboard Backgrounds
Whiteboard backgrounds allow several users to view and annotate graphics, web pages,
photographs, and near real-time images. Once a background is in place, users can
add annotations and communicate information directly over the background. All users
viewing the whiteboard can add, change, or clear the backgrounds.

To use an image as the background:

1. Select Background > Change Background. The Select Whiteboard Background
window will appear.

2. Select Browse to retrieve an image.

3. Select OK.

To use a region of the desktop as the background:

1. Select Background > Use Desktop. The Select Desktop window will appear.

2. Reposition and/or resize the Select Desktop window to overlay the portion of your
desktop to be used as the background and click Select.

To clear the existing background:

• Select Background > Clear Background.

Whiteboard Bookmarks
Users may create bookmarks of the current whiteboard session. These bookmarks are
snapshots of the current state of the whiteboard. During the session, users may refer
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back to the bookmarks to view the whiteboard as it appeared earlier in the session. The
bookmarks can also be viewed when a session is recalled. Bookmarks are automatically
created when the whiteboard canvas is cleared as well as when the session ends.

To add a new bookmark:

• Use either of the following methods:

• Click  Create Bookmark in the toolbar.

• Right-click and select Bookmarks > Create Bookmark.

To view a bookmark:

• Select Bookmarks > Bookmark Name. The whiteboard bookmark will be
displayed in the Bookmark Viewer.

Figure 22. Whiteboard Bookmark Viewer

Export a Whiteboard
You may want to save and export a whiteboard as an image for use outside of the room
or as a background for a new whiteboard.

To save and export a whiteboard as an image:

1. Right-click and select Export to File.



Conferencing

29

2. A file chooser dialog will appear. Select the destination file and click Save. Files can
be saved as either JPG or PNG files based on the extension of the selected filename.

Once saved, a whiteboard image can be retrieved and used as a background
in a new whiteboard using the Change Background feature. See the section
called “Whiteboard Backgrounds” [27]

Whiteboard Preferences
The whiteboard preferences dialog allows the user to customize how the annotations are
drawn.

To modify the whiteboard preferences:

1. Click the  Preferences button in the toolbar.

2. Modify any of the following preferences:

• Font: the font used to draw text annotations

• Font Size: the size of the font used to draw text annotations

• Stroke: the width of the stroke used to draw annotations

• Opacity: how transparent to draw annotations

• Fill Shapes: whether to draw rectangle, circle and freehand annotations as filled
in or outlines.

3. Click OK.

4. New annotations will be drawn using the specified preferences.

Print a Whiteboard
The current whiteboard can be printed using the Print Button from the toolbar.

To print a whiteboard:

1. Click the  Print button in the toolbar. A new browser window is opened and a
print dialog appears.

2. Select a printer from the list and click Print.
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Sessions

Session Information
Each session automatically saves once all users have exited the room. Sessions are saved
using the default information available including the room, start date and time, and end
date and time. More detailed information, including a session name and description, may
be added by a user to aid in recalling or searching chat sessions.

To assign detailed session information:

1. Click the  Session Information button in the toolbar.

2. Enter name and description information in the appropriate fields.

3. Click Apply.

Recall Session Information
Each session is automatically saved once all users have exited the room and may
be recalled. This also includes sidebar sessions. Sessions are saved using the default
information including the campus, room, start date and time, and end date and time. More
detailed information, including a session name and description, may have been added.

To recall a closed session:

1. Click the arrow on the  Monitor button in the toolbar and select  Recall Session
from the pulldown. The Recall Session window will appear.

Figure 23. Recall Session
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2. Select your search criteria from the following options: Current Room Only, My
Sessions Only, Start Date, and End Date.

You can use as many or as few search criteria as desired. To retrieve sidebar
sessions, uncheck Current Room Only and check My Sessions Only.

3. Click Search. A list of sessions based on your criteria will display.

4. Select the rows of the desired session and click either the  Chat button or the 
Whiteboard button. A double-click on the row will also open the chat session.

Recalled sessions are read-only. Users cannot post new chat messages to
these sessions.

Locking and Unlocking Rooms
Locking a room blocks new users from entering a room so a discussion may be limited
to the current occupants. However, the room lock feature does not keep locked session
details private. Once a room is unlocked the chat messages are available and can be
viewed by anyone with access to the room. A room can be locked by one user and
unlocked by another. All room occupants have the ability to lock or unlock at any time.
Some rooms may have had the lock/unlock feature disabled by a campus administrator.

To lock or unlock a room:

• Select the  Lock Room button from the toolbar. A Room locked or unlocked
message will display with your time/name stamp in the Chat Messages field.
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Figure 24. Room Locking

Invite to Session
Users in a session can invite other online users to join them. The invited users receive a
Sidebar Session popup placing them in the current session. This way users can be added
to a sidebar session after its initial creation.

To Invite Users into a Sidebar Session:

1. Click the  Invite Users button in the toolbar.

2. Select the desired users in the Invite to Session window.

3. Click OK.

Sidebar Session
Sidebar sessions provide the capability to send instant messages to a set of selected
users using the CollabraSuite text chat component separately from the public room chat.
Sidebar sessions may include users within a current room or users in other locations in the
CollabraSuite environment, including any remote campuses to which the initiating user
is logged in. Idle users may not be included in a sidebar. Document links and URL links
may be used in a sidebar session the same way they are used in a room chat. Additionally,
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the sidebar can include a whiteboard, a presentation and an audio conference available
only to those in the session. The sidebar session can be later recalled just like room
sessions. Any other features of a room chat session, such as document links, are available
in sidebar sessions as well.Once a sidebar session has begun, additional users can be
invited to join in the session already in progress by choosing Invite to Sidebar from the
message context menu.

To initiate a Sidebar Session:

1. Select one or more users from lists provided by components such as the Online
Users component, Room Occupants component or the Skill Search components.

2. Right-click to display the context menu and select Sidebar or select the  Sidebar
button located on the right-hand side of the toolbar. The Sidebar Chat window will
display, including the selected users.

3. Begin the text chat session by typing text in the Chat Input area of the window and
pressing the Enter key.

Figure 25. Sidebar

To exit a Sidebar Session:

• Close the Sidebar Chat window to exit the Sidebar Chat session.

Active Sessions Component
The Active Sessions component displays information about the sessions currently active
in the system. The component displays a row for each active session. Additional features
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of this component include displaying the session participants and joining the session.
Details provided by the Active Sessions component include:

• Recent Activity - An indicator level displaying how much activity has taken place in
session during the last few minutes.

• Overall Activity - An indicator level displaying how much activity has occurred
during the lifetime of the session.

• Room Name - The name of the session.

• Start Date - The date the session was started.

• Participants - The number of participants in the session.

• Associates - The number of participants in the session who happen to be your
associates.

• Components - The components being used in the session such as Chat, Whiteboard,
or Presenter.

To access the Active Sessions component:

• Click the  Active Sessions button on the toolbar. The Active Sessions window
will appear. At most 20 rows are displayed at one time. Use the paging buttons in
the header to display additional rows.

To sort the sessions list:

1. Select a column header. The list of sessions will be sorted in ascending order
according to the selected column.

2. To sort the list in descending order, select the same column header again.

3. To sort by another column, simply select the appropriate column header.

To filter the sessions list:

1. Enter your filter text in the Search field.

2. Select the Filter button. Only the room names that match the filter will be displayed.

3. Clear the filter by selecting the Clear button.
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Figure 26. Active Sessions

Session Monitor
The Session Monitor component allows users to monitor multiple sessions at a glance.
Summary details are displayed for each session that is added to the monitor. The session
summary information provided by the Session Monitor includes:

To access the Session Monitor component:

• Click the  Session Monitor button on the toolbar. The Session Monitor window
will appear.

To manage the session list:

1. Add a session to the monitor by using the  Campus Explorer or the  Active
Sessions component.

2. You may sort the data in the session list by clicking the heading for a column.

3. To remove a session from the monitor, select it and click the  Exit Session button.
Exiting a session that has been detached will deactivate the window. For more
information on detached sessions refer to the Managing Multiple Sessions section
below.

Viewing Sessions:

1. First, select a session from the summary list on the left.

2. Next, click the toolbar button for Chat, Whiteboard, Presenter or Room
Occupants.
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Viewing Multiple Sessions:

1. Use the arrow button on the upper right of the tab section to detach the session.
Detached sessions allow you to monitor multiple sessions simultaneously. Once a
session is detached you are able to view a new session without leaving the previous
one. There is no limit to the number of sessions you can detach. You may also detach
the same session multiple times.

2. To close a detached session simply close the browser window for that session. The
window will also close if all its the tabs are removed.

Figure 27. Session Monitor

• Room Session - The session name.

• Participants - The number of session participants.

• Components - The components that are currently in use in the session. When new
activity is available in the session the activity indicator will appear on the appropriate
component icon.

External Users
CollabraSuite can be configured to communicate with other text messaging systems
that implement XMPP. These external users can then participate CollabraSuite sidebar
chat sessions and recieve and sent pages. These users are created by the CollabraSuite
campus administrator and can interact with CollabraSuite users via their XMPP client
(i.e. Jabber).
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Adding External Users
In order to communicate with external users connected to CollabraSuite via XMPP,
CollabraSuite users must first add the external user as an Associate via the associates
component. Any external users set as associates of a given user will be able to sidebar
chat and page a CollabraSuite user.

If a sidebar session is initially created with no external users it is not possible
to add exteranl users via the “Invite to Sidebar” functionality. However, if the
sidebar is initially created with an external user, other external users can be
added to the sidebar session.
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Document Management
CollabraSuite provides a means to share documents via the public room repository and
the private repository. Users may import documents into the collaborative environment,
or export documents to their local systems. Contents can be assigned privileges for
groups or individuals, checked in/out and tracked for change history. Subscription
services are also available for all content and data stored in the environment. Groups or
individuals can receive an alert notification when content subscriptions are activated and
content status changes.

The public and private repositories allow you to manage your documents by:

• Importing and exporting documents.

• Viewing and editing the contents of a document.

• Creating other document types.

• Retrieving document history.

• Moving and copying folders and documents.

• Creating folders and sub-folders to hold documents.

• Assigning document permissions and document subscribers.

Private Repository
CollabraSuite provides a means to transport and collaborate on critical business data
through the use of a private document repository. The repository stays with the user as
they traverse the collaborative environment, and the contents can only be viewed by
the owner. Private repository contents can easily be copied or moved to a public room
repository to be shared with other users when needed.

To launch the Private Repository:

• Click the  Private Repository button from the toolbar. The Private Repository
will appear.
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Figure 28. Private Repository

Public Repository
CollabraSuite provides a means to share documents via the room Public Repository.
Contents can be imported from a user’s desktop to a room repository to facilitate
knowledge sharing. CollabraSuite provides fine grained access control by assigning read
and write privileges for both groups and individuals. Documents can be checked out
for editing to prevent users from making conflicting changes. An audit trail provides
a detailed history of the evolution of every document. Subscription services are also
available for all content stored in the environment. Through subscriptions, groups or
individuals can receive a page notification when content is changed that may require
their attention.

To launch the Public Repository:

• Click the  Public Repository button from the toolbar. The Public Repository will
appear. Edited documents are indicated in italics.

Figure 29. Public Repository

Folders
Users can create folders in the public and private repositories to assist in the organization
of documents.
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To create a new folder:

1. Select a target folder within the repository to insert the new folder.

2. Select File > New Folder. The New Folder window will appear.

3. Enter the folder name and click OK. Alternatively, click Advanced to enter
additional information such as a description, permissions or subscribers.

Open the Permissions or Subscribers sections from the Advanced
window to adjust the Permissions and Subscribers for the new folder.

Figure 30. New Folder (Advanced)

Import Documents
Users can place documents in the collaborative environment by importing into the public
or private repository. To import a document to the repository, the user must have write
permissions to the target folder.

To import a document into a repository:

1. Optionally select a target folder within the repository. By default the current folder
will be used.

2. Select File > Import. The Document Import window will appear.

3. Use the Browse button to locate files to import. In most browsers except Internet
Explorer, users can drag/drop files directly onto Document Import window.
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4. Optioanally set the permissions and subscribers for the imported documents.

5. Click Create from the New Document window.

In most browsers except Internet Explorer, users can drag/drop files (not
folders) directly from their desktop into the public or private repository.

Figure 31. Document Import

Export Documents
Users may retrieve documents from the collaborative environment and save them on their
local systems by exporting documents. This will allow users to edit documents without
having to check them out, or access documents from other locations. If a document
is edited after being exported and a user would like to return it to the collaborative
environment, they must import the document again. To export the document from the
repository, the user must have read permissions.

To export a document from a repository:

1. Select the documents or folders in the repository for export.

2. Select File > Export.

3. The user will be prompted to save a ZIP file containing the selected items.

Viewing Documents
Users can view documents in the repository for which they have read privileges. Viewing
documents downloads a read-only version of the document that cannot be edited. To edit
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a document, it must be checked out. Users may also view the document history to see
the changes that have been made.

To view the current version of a repository document:

• Either of the following methods can be used to view a document:

• Double-click on the document.

• Select the document from the repository, then select File > Open. The browser
will download the document and prompt the user to save or view it.

To view a previous version of a repository document:

1. Select the document from the repository.

2. Select Edit > Properties to open the document information.

3. Right-click on a row in the Change History list and select View. The document will
be downloaded by the browser.

Editing Documents
Users can check out and edit documents directly from a repository to which they have
write privileges. When a user checks out a document, the filename will be italicized in
the repository to indicate that the document is being edited.

Only one user may edit a document at a time. If no changes were made, or a user wishes
to discard any changes, the editing session may be canceled. Administrators also have
the ability to cancel editing sessions in progress regardless of the user. Otherwise, after
changes are made, the user must save the document in the external application before
checking it back in to the collaborative environment. When a document is checked in the
filename will be displayed with plain text again. Users may also page the current editor
of a document directly from the document location. Document changes are saved and
tracked so that other users may see the most recent version of the document as well as
the document history for the document

To edit a repository document:

1. Select the document from the repository.

2. Select File > Edit to download the file to the user's desktop.

3. Save and edit the document.
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To save an edited document to the repository:

1. Save the document in the external application that was being used to edit the
document.

2. Select the italicized document from the repository where it was checked out for
editing.

3. Select File > Save. The Save Document window will appear.

4. Select the edited file and enter a comment describing the changes that you made to
the document in the Comment section of the dialog.

5. Click Ok to save the document into the repository.

Figure 32. Save a Document

To cancel an edit session for a document:

User's can cancel their edits to a document currently checked out for editing.
Alternatively, a room administrator can also cancel a user's edit session.

1. Select the italicized document from the repository where it was checked out for
editing.

2. Select File > Cancel Edit.

To page the current editor of a document:

1. Select the italicized document from the repository where it was checked out for
editing

2. Select Actions > Page Editor. The Compose Page window will appear with the
current editor displayed in the Users field.
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Moving and Copying Documents
Users can move documents and folders between the public and private repositories. In
addition, documents and folders within a repository can be rearranged.

To move documents and folders:

1. Highlight the document(s) or folder(s) to be moved.

2. Select Edit > Cut.

3. Navigate to the desired new location.

4. Select Edit > Paste.

In most browsers except Internet Explorer, users can press the SHIFT key,
then drag/drop documents and folders to the desired location.

To copy documents and folders:

1. Highlight the document(s) or folder(s) to be copied.

2. Select Edit > Copy.

3. Navigate to the desired new location.

4. Select Edit > Paste.

In most browsers except Internet Explorer, users can press the CONTROL
key, then drag/drop documents and folders to the desired location.

Document Permissions
Document owners or administrators may create Access Control Lists (ACLs) for a
document or folder. ACLs may be used to grant or deny users or groups read or write
permissions to a document or folder. Any user or group that is granted read permission
will be able to view the contents of a document or view the items contained within a
folder without editing them. Any user or group that is granted write permission to a
document or folder can view and edit the document or modify the contents of a folder. If
a user or group is denied read or write permission to a file or folder they will be unable
to view or edit a file or folder contents.
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To modify the permissions for a file or document:

1. Select the document or folder in the repository.

2. Select Edit > Properties. The Document/Folder Properties window will appear.

3. Open the Read Permissions or the Write Permissions section.

4. Click on the Pencil button to edit the permissions.

5. Indicate wether selected users will be granted or denied permissions by selecting
either the Grant or the Deny radio button. Granting users gives ermissions to
those users while preventing all others from accessing the document. Denying users
prevents those users from accessing the document while allowing all others access.

6. Select the Users radio button if selecting by user, or the Groups radio button if
selecting by group.

7. Check each user or group in the list to be granted or denied access.

To search for a specific user or group enter the first few letters of the person
or group name in the filter field.

8. Click Apply to grant or deny the selected users and groups read permissions to the
document or folder.

To remove permissions from a document or folder uncheck the user or
group and then click Apply to save your changes.

Figure 33. Write Permissions

Document Subscribers
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The Document Subscribers feature is used to notify users of modifications to documents
or folders. An alert is delivered to subscribers when a changed document or folder is
checked back into a room. Changes that cause an alert to be sent include additions
or deletions to folders or edits to a file. Folder subscribers are notified when changes
are made to subfolders or documents in subfolders. Users may also use the document
subscriber list to page all subscribers to a document or folder without making changes
to the document.

To set subscribers for a document or folder:

1. Select the document or folder in the repository.

2. Select Edit > Properties.

3. Open the Subscribers section.

4. Click on the Pencil button to edit the subscribers.

5. Select the Users radio button to select by user, or the Groups radio button to select
by group.

6. Check each user or group in the list to be added as a subscriber.

To search for a specific user or group enter the first few letters of the person
or group name in the filter field.

7. Click Apply to add the selected users and groups to the document or folder
subscriber list.

Figure 34. Subscribers

To page document and folder subscribers:
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1. Select a document or folder from a repository.

2. Select the Edit > Page Subscribers menu option. The Page Composer window will
display with the document subscribers listed as the page recipients.

3. Enter the subject and text of the message.

4. Click Send to send the page to the recipient.

To page the owner of a document or folder:

1. Select a document or folder from a repository.

2. Select the Edit > Page Owner menu option. The Page Composer window will
display with the document owner listed as the page recipient.

3. Enter the subject and text of the message.

4. Click Send to send the page to the recipient.

To page the user currently editing a document:

1. Select a document from the repository that is currently being edited by another user.

2. Select the Edit > Page Editor menu option. The Page Composer window will
display with the current document editor listed as the page recipient.

3. Enter the subject and text of the message.

4. Click Send to send the page to the recipient.

Document History
The change log displays which users have made changes, the date of their changes, and
the comments each user has added about their changes. Through the change log, users
are able to access previous versions of the file in order to view changes in more detail.

To view the change log for a document or folder:

1. Select the document on which you wish to view the change history.

2. Select Edit > Properties. The Document Properties window will appear.
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Figure 35. Document Properties

To view a previous version of a public or private repository document:

• Right-click on a row in the Change History field and select View. The browser
will download the document.
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Activity Board
The CollabraSuite Activity Board component allows users to post items of interest to
other users in the collaborative environment. Each room has its own Activity Board.

View Activity Board
The Activity Board component allows users to share items posted to the current room.
Information about each post is displayed, including the originating user, when it was sent
and how many follow up comments have been authored. Posts can contain emoticons
and URLs as well as links to other content in the collaborative environment including
documents, folders, users, and rooms. Images and videos can be displayed in posts by
inserting their URL in the post content. In addition to using image links, multiple images
can also be uploaded along with a post. Clicking on an image in the Activity Board will
open it full size in a new browser window. Video can be played inside the ActivityBoard
or full screen.

To access the Activity Board window:

1. Select the  Activity Board button from the toolbar. The Activity Board window
will display.

2. Scroll to the bottom of the component to load additional posts.
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Figure 36. Activity Board

To post a message to the Activity Board:

1. Enter your message in the text area at the top of the component.

2. Click the New Post button to post the messasge.

To add a comment to a post:

1. Enter your text in the comment area below the post.

2. Click the Comment button to submit the comment.
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Figure 37. Activity Board Comments

To delete a post or comment:

• Click the red X in the upper right-hand corner of the post to remove it.
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Alerts
The CollabraSuite Alerts component allows users to keep track of updates to things in the
collaborative environment they have indicated an interest in such as users and documents.
Users will receive notification alerts in the following instances:

• When an associate updates their user profile

• When a document they have subscribed to is modified

• When a folder they have subscribed to is modified

Users can also choose to have their alerts forwarded to their email. See Alert Preferences
for details on configuring alert emails.

View Alerts
The Alerts component allows users to view the alerts they have received. Information
about each alert is displayed, including the originating user and, when it was sent. Alerts
will have active links in the message text allowing the user to quickly view documents,
folders, users and rooms.

To access the Alerts window:

1. Select the  Alerts button from the toolbar. The Alerts window will display.

2. Use the paging controls at the bottom of the component to view additional alerts.
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Figure 38. Alerts

To delete an alert:

• Click the red X in the upper right-hand corner of the alert to remove it.
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Pages
The CollabraSuite Paging component enables users to collaborate using a lightweight
instant email to both online and off-line users in both a user's home campus, and any
remote campuses to which the user has access. The paging feature is also used to report
document and folder changes to Document Subscribers. Document links may be added
to pages to allow access to the document directly from the page. Document subscribers
receive a document link in the page notification updating them on document changes.

Users can be notified via an additional page when recipients view their sent page by
checking the "Return Receipt" box when composing a page. The return receipt page is
indicated by a column in the page viewer.

Users can choose to have pages forwarded to their email account whenever they are off-
line. This preference can be set in the User Information component.

View a Page
The Page Viewer component allows users to view received pages and information about
each page, including the date sent and if there was a response. Users are able to forward
or reply to pages, or create new pages from the Page Viewer window. Pages may be
filtered by Sender, Subject, Response, or Date Sent. The filter is set by the column sort.

To access the Page Viewer window:

• Click the  Page Viewer button from the toolbar. The Page View window will
display.
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Figure 39. Page Viewer

To sort pages by column header:

1. Click on a column header such as Priority, Sender, Subject, Response, or Date
Sent. The list of pages will be sorted in ascending order according to the selected
column.

2. To sort the list in descending order, click the same column header again.

3. To sort by another column, simply select the appropriate column header.

Sending a Page
Users may send pages by using the Page Composer component. Pages may be sent to one
user, several users, or groups in a home campus or any remote campuses to which the
sender has access. The Page Composer component may be accessed through the toolbar,
the Page Viewer window, or by right-clicking users to access the context menu.

To send a page:

1. Click the  Send Page button from the toolbar. The Page Composer window will
display.
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Figure 40. Compose Page

2. Click in the To field to modify the user and group recipients for the page. The Page
Recipients window will display.

3. Select the Users or Groups radio button to view available users or groups.

4. Check the checkboxes in the Selected column next to the desired users or groups.

Enter text in the filter box and click the Filter icon to filter the list of users
or groups.

5. Select the Apply button to save your changes.
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Figure 41. Page Recipients

6. Select the Return Receipt option to receive a notification when the recipient(s)
select the page in the Page Viewer window.

7. If enabled, select the priority to be associated with the page. The default value is
no priority.

8. Type the subject of the page in the Subject text field.

9. Type the message in the Message field and use the toolbar options to change font
style, text alignment and indentation as desired.

10. Click the Send button to send the message to the intended recipients.
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Figure 42. Page Recipients

To reply to a page:

1. Select a page from the list of received pages.

2. Select the  Reply button. The Page Composer window will display with the
sender listed as the recipient for the page and the text from the received page
displayed.

3. Type an appropriate message and send the page.

To reply to the sender and all recipients of a page:

1. Select a page from the list of received pages.

2. Select the  Reply All button. The Page Composer window will display with all
of the users and groups listed in the recipients field and the text from the received
page displayed.

3. Type an appropriate message and send the page.

To forward a page to another user or group:
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1. Select a page from the list of received pages.

2. Select the  Forward button. The Page Composer window will display with the
text from the received page displayed.

3. Select the users or groups to forward the page to.

4. Add an additional message if desired and send the page.

Adding a Document Link to a Page
Document links are added to a page to enable users to access documents or folders
without having to navigate to the document or folder location. Users can create a link by
dragging and dropping a document or folder from the Public Repository into the Page
Composer.

To add a document link to a page:

• Use one of the following methods:

• Copy/paste:

a. Open the Page Composer.

b. Add page recipients with the Users and Groups fields.

c. Select the document you wish to share in the Public Repository and click
Edit > Copy.

d. Right-click on the Page Composer above the message area and select
Paste As Link.

e. Add any text or a subject to the page and press Send.

• Send As Link:

a. Select the document you wish to share in the Public Repository and click
Action > Send As Link.

b. Add page recipients with the Users and Groups fields.

c. Add any text or a subject to the page and press Send.
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Figure 43. Page Composer Document Link

To open a read-only copy of the document:

• Left-click on the document link in the Page Viewer. The document will open on
your desktop.

To show the document in the File Cabinet

1. Right-click on the document link in the Page Viewer to view the context menu.

2. Select Show in File Cabinet to display the document the File Cabinet.

To show a folder in the File Cabinet:

• Left-click on the folder link in the Page Viewer to the folder contents in the File
Cabinet.

Page Priorities
If enabled, pages may be marked with a priority. Users may assign priority to a page
when the page is being composed. Pages which are marked for priority will be displayed
in the Priorities column of the Page Viewer. The Priority column is the first column of
the Page Viewer and precedes other information relating to the page received, such as
Subject and Date Sent. Applicable priorities are High, Medium and Low. If no priority
is assigned to a page, the section in the Priority column will be blank.
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Assigning a Priority to a Page:

1. Open the Compose Page window.

2. Complete the page information: recipients, subject, message.

3. In the Options box of the Compose Page window, select the desired priority from
the drop-down menu. Options are High, Medium, and Low.

4. Click the Send button.
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Search
The CollabraSuite Search component allows users to find items in the collaborative
environment. Users can search for the following items:

• Activity Board posts based on their content

• Documents based on their name, description, and content

• Folders based on their name and description

• Users based on their name, organization, and skills

• Rooms based on their name and description

• Sessions based on their name, description, and chat history

Searching
The Search component allows users to find items in the collaborative environment based
on one ore more search terms. Search results are grouped by type and ordered based on
their relevance. Relevance is indicated on the right by number of stars next to the result.
Clicking on search results opens them as follows:

• Activity Board posts are opened in the Activity Board

• Documents and folders are opened in the Repository component

• Users are opened in the User Profile component

• Rooms are opened in the Navigator component

• Sessions are opened in the Chat History component

To perform a search:

1. Select the  Search button from the toolbar. The Search window will display.

2. Enter a search term in the search field and press Enter.
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Figure 44. Search
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User Preferences
CollabraSuite users can manage their own profile information via the user information
management tool. Account information, including name and user icon, may be changed
by the individual user. Additionally, the account owner maintains their home room,
contact information, and skills. Information concerning other users can be viewed by
browsing the user list in the user information management tool.

User Profile
To access the User Profile dialog:

• To open the User Profile dialog perform either of the following:

• Right-click in any of the collaboration components and select the Info menu
option.

• Where available, click the  User Profile button in the toolbar.

Figure 45. User Profile

The User Information dialog contains the following information:

• Account Information: full name, user icon, date the account was created, and the last
login date of the user.

• Home: the room designated as the user's home room, the floor, the building, and the
campus of the home room.
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• Contact Information: organization, cell phone/page number, email address, work
phone, home phone, and a box to check if the user would like to automatically redirect
pages to the email specified.

• Organization: the user’s organization

• Phone: select the type of phone entry and then enter the corresponding phone
number. Check Conference if this is the number CollabraSuite should call when
initiating a conference.

• Email: select the type of email entry and then enter the corresponding email address.
Check Forward Pages if this is the address CollabraSuite should use to forward
pages when the user is offline.

• Skill Set: a field allowing an administrator or users themselves to apply a set of skills
for user accounts.

To change the User Icon:

• There are two methods for selecting a user icon:

• Select the Change My Picture link to display the Change My Picture dialog
window. Choose choose one of the predefined icons and click OK.

• Select the Browse button to display the Choose Image dialog window. Then
browse to the desired icon file, click Open, and then click OK.
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Figure 46. Change My Picture

To change contact information:

1. Click the Edit link in the Contact Information header.

2. Type the new information in the Contact Information fields.

3. Click the Done link in the Contact Information header.

To select skills to the Skill Set:

1. Click the Edit link in the Basic Information header.

2. Check the checkboxes in the Selected column next to the desired skills.

Enter text in the filter box and click the Filter icon to filter the list of skills.

3. Click the Done link in the Basic Information header.

Preferences Editor
CollabraSuite provides a preferences editor for customizing the collaborative experience
on an individual basis. Items configured using the preferences editor are saved for the
user account and are reused for future login sessions.
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To launch the Preferences Editor:

• Click the  Preferences Editor button in the toolbar. The Preferences Editor
window will display.

Figure 47. Preferences Editor

General Preferences

To display the user icons:

1. Select Show User Icons

2. Click OK or Apply to save the changes, or click Cancel to exit the window without
saving the selection. User Icons will now be displayed or hidden thoughout the
application.

Date/Time Preferences

To customize the dates and timestamps:

1. Select the desired date and time formats from the selection lists.

2. Click OK or Apply to save the changes, or click Cancel to exit the window without
saving the selection.

Chat Preferences

To display only chat messages:

1. Select the desired date and time formats from the selection lists.
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2. Click OK or Apply to save the changes, or click Cancel to exit the window without
saving the selection.

Alert Preferences

To forward Alerts to email:

1. Ensure that you have entered an email contact in your User Profile.

2. Select the desired frequency of email digests.

3. Click OK or Apply to save the changes, or click Cancel to exit the window without
saving the selection.
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